Welcome To Official Tales Of Talisman Private Server.
 
HomePortalCalendarGalleryFAQSearchRegisterLog in

Share | 
 

 Mount Problem! 09/05/11

View previous topic View next topic Go down 
AuthorMessage
egyptwar



Posts : 1
Join date : 2011-09-05

PostSubject: Mount Problem! 09/05/11   Mon Sep 05, 2011 4:35 pm

Hi GM I have a problem where i can't see my ride and its like invisble kind of. I run on feet with the speed of the ride. I put a screen shot of me on my ride but not sure if its on forums. Razz Please help me with my problem THANK YOU. Very Happy
Back to top Go down
Waleed



Posts : 14
Join date : 2011-07-16

PostSubject: Hey   Tue Sep 06, 2011 8:52 am

Hey what mount you use and post a screen shot and look if you downloaded the new patch THNX
Back to top Go down
Leo
Admin
Admin
avatar

Posts : 413
Join date : 2010-09-20
Location : Palestine

PostSubject: Re: Mount Problem! 09/05/11   Tue Sep 06, 2011 9:42 am

u just need to reinstall last patches using manually .. u can download the patches from this links download 1 by 1 and install them from old to newest one like this

first patch

2nd patch

last patch
Back to top Go down
Sponsored content




PostSubject: Re: Mount Problem! 09/05/11   

Back to top Go down
 
Mount Problem! 09/05/11
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» problem with the game : no control over the moves of the pc
» Stat RP Battlefield Problem
» High Elf Noble Mount
» Matrix problem with new Battlenet
» Another toyota problem

Permissions in this forum:You cannot reply to topics in this forum
Welcome To Tales Of Talisman Forum :: Discussion :: General Discussion-
Jump to: